নেটওয়ার্কিং বা ইন্টারনেট নেটওয়ার্কিং: মাইক্রোটিক রাউটার কনফিগারেশন( Mikrotik Bangla Tutorial)-04


সম্মানিত পাঠক। আজকে মাইক্রোটিকের সবচেয়ে গুরুত্বপূর্ণ একটি কনফিগারেশন নিয়ে আলোচনা করবো।
সেটি কি? সেটি হলো: ধরুন আপনি একটি অফিসে নেটওয়ার্ক বা সিস্টেম ইন্জিনিয়ার পোস্টে জব নিয়েছেন। আর আপনার অফিসের আইএসপি পরিবর্তন হবে মানে ইন্টারনেট সার্ভিস প্রোভাইডার পরিবর্তন হবে। তখন আপনাকে বলা হলো যে আইএসপি থেকে আপনাকে একটি /৩০ ব্লকের শুধু আইপি দেয়া হয়েছে। এখন আপনাকে মাইক্রোটিকে কনফিগারেশন করে ইন্টারনেট পাওয়ার ব্যবস্থা করে দিতে হবে। তখন আপনাকে যে কনফিগারেশন করতে হবে তারই বিষয়ে আজকের টিউটিরিয়াল। তবে আজকে গ্রাফিক্যাল মোডে নয় কমান্ড মোডে কনফিগারেশন দেখবো। তো দেখা যাক বিস্তারিত বিষয়টি।
আপনাকে আইএসপি থেকে দেয়া আইপিটি হলো: ৪৫.১১৫.২২৬.৪/৩০
দেখুন কমান্ড লাইনে আইএসপি সাইড কনফিগারেশন এর বিস্তারিত।
প্রথমে আমরা ইন্টারফেস চয়েস করে নিবো অর্থাৎ আইএসপি থেকে ফিজিক্যাল কানেকটিভিটি টি যে পোর্টে বা ইন্টারফেসে লাগানো হযেছে সেটিকে আমারা মার্ক করে নিবো নিমোক্ত কমান্ড দিয়ে।

/interface ethernet
set [ find default-name=ether1 ] name=ether1-Uplink
set [ find default-name=ether2 ] name=ether2-LAN
এখানে ইথার ১ এ আইএসপি লাইনটি লাগবে এবং ইথার ২ তে আপনার লোকালের কাজ করতে হবে।

এরপর আমরা ইন্টারফেসেে আইএসপি থেকে দেয়া আইপি টি এ্যাসাইন করা দেখবো।

/ip address
add address=45.115.226.6/30 interface=ether1-Uplink network=45.115.226.4

এখন আমরা ডিএনএস বসানো শিখবো। ডিএনএস আপনাকে আইএসপি থেকে দিয়ে দিবে। আর যদি না দেয় তাহলে গুগলের ওপেন ডিএনএস বসাতে পারেন। এখানে আইএসপি থেকে দেয়া ডিএনএস টি হলো: ১০৩.২৩০.৪.৪ আর ওপেন ডিএনএস হলো: ৮.৮.৮.৮
/ip dns
set allow-remote-requests=yes servers=103.230.4.4,8.8.8.8

এখন আমরা রাউট কনফিগারেশন দেখবো।
/ip route
add distance=1 gateway=45.115.226.5

এরপর আমরা ন্যটিং করা শিখবো। যেটির মাধ্যমে আমার লোকাল সাইযের ইউজার রা গ্রোবালী কানেকটেড হবে বা পরিচিত হবে।

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-Uplink
আজকে এই পর্যন্ত। এর পরের টিউটিরিয়ালে গ্রাফিক্যাল মোডে কনফিগারেশন দেখবো।
যেকোন্ও যোগাযোগে: tazul.ete12@gmail.com

Views All Time
1
Views Today
1
শেয়ার করুন
TwitterFacebookGoogle+

মন্তব্য করুন

মন্তব্য করতে আপনাকে অবশ্যই লগইন করতে হবে