Facebook ট্রাফিক আলাদা করার ছোট্ট একটি টিউটোটিরয়াল


প্রিয় পাঠক আপনি যদি আপনার ইউজারদেরকে আলাদাভাবে ফেসবুক ব্যান্ডউইথ দিতে চান যেন ব্রাউজিং স্পিড ভাল পায়। তাহলে আপনাকে নিচের নিয়মগুলো আপনার Mikrotik  এ প্রয়োগ করতে হবে। অনেক নিয়ম আছে; তার মধ্যে একটি শেয়ার করলাম। যারা নতুন তাদের জন্য বুঝা একটু কঠিন হবে। তবে একটু ভাল করে খেয়াল করলে আশাকরি বুঝতে পারবেন। তাই চেষ্টা করে দেখতে পারেন আপনারাও। তো আমরা মূল কথায় প্রবেশ করি এখন। আর যদি কোনও সহযোগিতা লাগে তাহলে তো  আমি আছি। আমাকে মেইল করতে পারেন।

আপনাকে প্রথমে Mikrotik  এ ip থেকে  firewall  এ যেতে হবে। তারপর layer7-protocol এ ক্লিক করতে হবে।
এখন আপনাকে (+) আইকনে ক্লিক করে নিম্নোক্ত নিয়মগেুলো দিয়ে Apply & OK দিন।

/ip firewall layer7-protocol
add name=Facebook regexp=”^.+(facebook.com).*\$”

এরপর আমাদেরকে Mikrotik  এ ip থেকে  firewall  তারপর mangle যেয়ে নিচের নিয়মগুলো  প্রয়োগ করতে হবে। কঠিন কিছুই নেই। একটু ভাল করে দেখুন পেরে যাবেন। মাত্র ২টি নিয়ম এখানে প্রয়োগ করা হয়েছে।

/ip firewall mangle
add action=mark-connection chain=prerouting layer7-protocol=Facebook \
new-connection-mark=facebook1
add action=mark-packet chain=prerouting layer7-protocol=Facebook \
new-packet-mark=facebook2 passthrough=no

তারপর Mikrotik  এ  queue  থেকে queue tree তে যেয়ে নিচের নিয়মগুলো প্রয়োগ করুন। আপনি কতটুকু ব্যান্ডউইথ দিতে চান তাও দিয়ে দিন।

/queue tree
add disabled=no max-limit=30M name=facebook packet-mark=facebook2 parent=\
global priority=1 queue=default

তো এখানেই শেষ করলাম। ভাল থাকবেন। আর কোনও সহযোগিতা দরকার হলে আমাকে মেইল করতে ভূলবে না। আল্লাহ হাফেজ।

যেকোনও যোগাযোগে: tazul.ete12@gmail.com

আমার ব্লগ: দেখুন

Views All Time
1
Views Today
1
শেয়ার করুন
TwitterFacebookGoogle+

মন্তব্য করুন

মন্তব্য করতে আপনাকে অবশ্যই লগইন করতে হবে